当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教一下,升级到9.10,安装不起软件,不知怎么回事
帖子发表于 : 2010-01-08 20:57 

注册: 2008-11-23 14:07
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install ailurus
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
stardict-common libpcmanx-core0 libppswrapper stardict binutils-static
stardict-plugin-festival gst-plugins-pps stardict-plugin-espeak pcmanx-gtk2
stardict-gtk language-pack-zh-base libpps language-pack-gnome-zh-base
libestools1.2 stardict-plugin
使用'apt-get autoremove'来删除它们
下列软件包将被【卸载】:
libass1
下列【新】软件包将被安装:
ailurus
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 1 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/2,136kB 的软件包。
解压缩后会消耗掉 4,952kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 132975 个文件和目录。)
正在删除 libass1 ...
dpkg (子进程):无法运行 已安装的 post-removal 脚本: Exec 格式错误
dpkg:处理 libass1 (--remove)时出错:
子进程 已安装的 post-removal 脚本 返回了错误号 2
在处理时有错误发生:
libass1
E: Sub-process /usr/bin/dpkg returned an error code (1)
al@al-laptop:~$


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教一下,升级到9.10,安装不起软件,不知怎么回事
帖子发表于 : 2010-01-09 11:46 
头像

注册: 2010-01-03 12:38
帖子: 1486
地址: 你他妈找死啊
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get -f install
修复一下试试 :em06


_________________
    我希望我的心上人也能理解这一点,这一切的开始并不是为了什么价值、责任、过去或是未来,这一切甚至不是为了现在,这一切只是源于passion。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译