当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : HELP!升级到了edgy,init系统挂了
帖子发表于 : 2006-09-20 19:12 

注册: 2006-03-02 18:17
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
升级后aptitude -f install,强制要删除service-init*,记不太清了
记得edgy要抛弃init的,虽然aptitude对偶提出严厉的警告,偶还是放心的删掉了
结果就无法开机了
还有救吗?不想拿dapper的盘覆盖一次


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-20 23:55 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
我晕。
在edgy中Upstart将替换现有的Init来启动系统。

你的不能开机有什么提示没有啊?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-21 15:08 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
使用DesktopCD启动,mount 硬盘的分区 chroot 后,执行

sudo apt-get install upstart upstart-compat-sysv

就好。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-21 15:28 

注册: 2006-03-02 18:17
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
oneleaf 写道:
使用DesktopCD启动,mount 硬盘的分区 chroot 后,执行

sudo apt-get install upstart upstart-compat-sysv

就好。


我已经重新安装了,不过还是谢谢,下次就知道怎么做了
才发现把重要文件夹独立分区的好处,重装系统几乎不需什么配置就搞定


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-21 15:33 

注册: 2006-03-02 18:17
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
Jeremy 写道:
我晕。
在edgy中Upstart将替换现有的Init来启动系统。

你的不能开机有什么提示没有啊?

有阿
选择内核版本后直接提示no init*
记不清了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译