flashplugin-nonfree包更新的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

flashplugin-nonfree包更新的问题

#1

帖子 laborer » 2006-09-21 0:05

flashplugin-nonfree包更新的时候提示有错,估计是backport没有仔细检查对6.06的兼容性。唉,已经不是第一次了。希望以后ubuntu更新的时候要慎重阿。

估计很快官方就会解决这个问题,目前的解决方法是把/var/lib/dpkg/info/flashplugin-nonfree.postinst文件的第35行改为

代码: 全选

update-rc.d flashplugin-nonfree defaults >/dev/null
参考官方论坛http://ubuntuforums.org/showthread.php?t=261179
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-21 0:59

多谢!
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
passun
帖子: 72
注册时间: 2006-06-07 11:27
送出感谢: 0
接收感谢: 0

#3

帖子 passun » 2006-09-21 20:04

Appreciate!!
adsehzq
帖子: 73
注册时间: 2006-06-24 17:56
送出感谢: 0
接收感谢: 0

#4

帖子 adsehzq » 2006-09-22 11:44

我说呢,今天的更新搞了一上午还停在那!
非常感谢!
qvbsx
帖子: 117
注册时间: 2006-08-12 14:56
来自: GD SG SX
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 qvbsx » 2006-09-23 12:17

改这个是什么意思?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 BigSnake.NET » 2006-09-23 13:45

再更新就可以了~新的包已经出来
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”