安装skype碰到的问题,求救

为当前最终发行版之前的所有版本提供支持
回复
头像
男菜鸟
帖子: 1171
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

安装skype碰到的问题,求救

#1

帖子 男菜鸟 » 2010-01-13 20:16

准备在9.04下安装skype,到官方网页下载了for ubuntu的 “skype-ubuntu-hardy_2.1.0.47-1_386”
双击安装时出现“错误 依赖关系没有满足:libqt4 -core (>=4.2.1) ” 如何解决?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 安装skype碰到的问题,求救

#2

帖子 tenzu » 2010-01-13 20:19

代码: 全选

sudo aptitude install libqt4-core
我猜的
思考者
帖子: 294
注册时间: 2009-07-05 19:43
送出感谢: 1 次
接收感谢: 0

Re: 安装skype碰到的问题,求救

#3

帖子 思考者 » 2010-01-13 22:21

tenzu 写了:

代码: 全选

sudo aptitude install libqt4-core
我猜的
不一定的,也有可能是软件源的问题,你去新立得里看看这个依赖有没有安装,不出所料的话,应该是安装了的,当然,都试试总归是好的。
-----寂寞的存在,孤独的思考----
freeair
帖子: 19
注册时间: 2009-02-22 12:48
送出感谢: 0
接收感谢: 0

Re: 安装skype碰到的问题,求救

#4

帖子 freeair » 2010-01-13 23:00

头像
peteryeh64
论坛版主
帖子: 9349
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: 安装skype碰到的问题,求救

#5

帖子 peteryeh64 » 2010-01-13 23:09

http://www.skype.com/download/skype/linux/choose/

您下hardy作啥?hardy是8.04...
您應該下的是ubuntu8.10+ 32bit or ubuntu8.10+ 64bit :em20
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
头像
男菜鸟
帖子: 1171
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 安装skype碰到的问题,求救

#6

帖子 男菜鸟 » 2010-01-14 21:05

peteryeh64 写了:http://www.skype.com/download/skype/linux/choose/

您下hardy作啥?hardy是8.04...
您應該下的是ubuntu8.10+ 32bit or ubuntu8.10+ 64bit :em20
我是在http://skype.tom.com/download/linux.html下载的,只有这个是for ubuntu的,
我以为可以使用到9.04版的 :em06
回复

回到 “老旧版本支持”