[笑话]气得我吐血,ATI9200的卡竟没法装驱动![己解决]

为当前最终发行版之前的所有版本提供支持
回复
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

[笑话]气得我吐血,ATI9200的卡竟没法装驱动![己解决]

#1

帖子 引火虫 » 2006-09-21 16:18

:em36 :em36 :em36 :em37 :em37 :em37

从早上到现在,
电脑一直在重新启动。
一个显卡驱动装了拆,拆了装。
死活就是没反应,

代码: 全选

$ fglrxinfo
总是:

代码: 全选

display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)
更可气的是:

代码: 全选

$ sudo dpkg-reconfigure xserver-xorg
他竟然说我的卡是9000的。
不知是电脑的问题还是我的人品有问题,
又或者是我安装前没有上香?
:em70 :em70 :em70
真想扔了他!
上次由 引火虫 在 2006-09-22 13:32,总共编辑 1 次。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-21 16:35

lz碰到奸商了,哀一个。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#3

帖子 ghost0 » 2006-09-21 17:10

9200其实就是增加了AGP8X的9000,认错也没什么奇怪的
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2006-09-21 18:02

貌似有个文件不兼容,自己搜索一下
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
rhhsun
帖子: 63
注册时间: 2006-09-18 23:14
送出感谢: 0
接收感谢: 0

#5

帖子 rhhsun » 2006-09-21 21:21

我的9550也装不上...
捣鼓了一天... 已经che底放弃了...
准备把显卡砸了再换N卡...
slash1117
帖子: 265
注册时间: 2006-02-27 9:20
送出感谢: 0
接收感谢: 0

#6

帖子 slash1117 » 2006-09-21 21:50

viewtopic.php?t=16777&highlight=ati+lib
按第十楼给的文件操作试一下。
过去只要更新ATI的驱动就要覆盖一次,但最近一次升级的时候没有做,也成功了,不知道是不是新版的解决了这个毛病?
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 引火虫 » 2006-09-22 13:32

slash1117 写了:viewtopic.php?t=16777&highlight=ati+lib
按第十楼给的文件操作试一下。
过去只要更新ATI的驱动就要覆盖一次,但最近一次升级的时候没有做,也成功了,不知道是不是新版的解决了这个毛病?
真的很感谢!
装好了,
只是装好XGL后没办法用。
回复

回到 “老旧版本支持”