[问题]apt-get 的问题

为当前最终发行版之前的所有版本提供支持
回复
meladet
帖子: 18
注册时间: 2006-08-27 19:32
送出感谢: 0
接收感谢: 0
联系:

[问题]apt-get 的问题

#1

帖子 meladet » 2006-09-22 11:55

用 apt-get install 安装任何软件是都提示 :

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包

新手设置指南里的所有源都试过都是这样。但是我电脑是能上网的。 这是怎么回事阿
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-09-22 12:06

sudo apt-get update
sudo apt-get upgrade
执行了没?
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 dogfox » 2006-09-22 17:13

错误指令
正确的空指令是apt-get -f install
回复

回到 “老旧版本支持”