当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装好了XGL,用起来和GNOME没什么两样。
帖子发表于 : 2006-09-22 12:28 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
折腾了两天,
重装了N次,
XGL终于装好了,
可是还是不能见到3D桌面,
在XGL下面的那些快捷键根本就没有用,
桌面、窗口、菜单,
和在GNOME下面没什么两样,
唯一不同的是,
打开一窗口要等上半天,
打开窗口的同时还会听到音调很高而音量很小的“吱吱”声。
看来真的没有那个命!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-22 12:49 

注册: 2006-07-18 11:44
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
相同


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装好了XGL,用起来和GNOME没什么两样。
帖子发表于 : 2006-09-22 13:15 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
引火虫 写道:
折腾了两天,
重装了N次,
XGL终于装好了,
可是还是不能见到3D桌面,
在XGL下面的那些快捷键根本就没有用,
桌面、窗口、菜单,
和在GNOME下面没什么两样,
唯一不同的是,
打开一窗口要等上半天,
打开窗口的同时还会听到音调很高而音量很小的“吱吱”声。
看来真的没有那个命!

试试用compiz manager选择compiz而不是gnome。
如果这样也不行,说明没有装好。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装好了XGL,用起来和GNOME没什么两样。
帖子发表于 : 2006-09-22 13:21 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83 写道:
试试用compiz manager选择compiz而不是gnome。
如果这样也不行,说明没有装好。


己经试过了,
选择compiz后,
窗口只是闪了三下,
便没有任何音讯,
该怎样还是怎样,

不过刚才仔细查了一下,
那要命的“吱吱”声是从光驱里发出来的,
我搞不懂了,
在拖动窗口的时候,
光驱里怎么会有声音?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译