新立得里已安装的软件有新版本都需要升级吗?还有Firefox的问题。

为当前最终发行版之前的所有版本提供支持
回复
Resist
帖子: 8
注册时间: 2009-12-08 22:51
送出感谢: 0
接收感谢: 0

新立得里已安装的软件有新版本都需要升级吗?还有Firefox的问题。

#1

帖子 Resist » 2010-01-24 7:00

昨天拿到了Ubuntu9.10的DVD光盘,在论坛推荐的淘宝上买的。
怀着万分激动的心情安装好之后开始配置。遇到以下两个问题:

1、新立得-标记所有软件包以便升级 -有非常多的软件需要升级,这些软件都需要升级吗?
2、我在新立得里搜索到已安装的Firefox,双击-应用,提示成功,但是打开Firefox-帮助-关于,为什么还是3.5.3版本?
头像
wan.l
帖子: 266
注册时间: 2009-12-02 18:00
来自: GUBS
送出感谢: 0
接收感谢: 0

Re: 新立得里已安装的软件有新版本都需要升级吗?还有Firefox的问题。

#2

帖子 wan.l » 2010-01-24 8:20

1、新装系统是这样的,选个速度快的源更新吧! :em11
2、我不用火狐了。。。 :em06
add:实验了一下Chromium更新,我是开着Chromium更新的。更新完毕,立刻查看版本号,没变,重启Chromium,版本号变了。不过,版本号这个不必理会太多,你用着舒服就行啦~~
上次由 wan.l 在 2010-01-24 8:27,总共编辑 1 次。
仙境,not so far away
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 新立得里已安装的软件有新版本都需要升级吗?还有Firefox的问题。

#3

帖子 luojie-dune » 2010-01-24 8:22

恩,那些最好更新。

我的是3.5.7版本,刚把3.6.1给删了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “老旧版本支持”