求救

为当前最终发行版之前的所有版本提供支持
回复
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

求救

#1

帖子 pedant » 2006-09-23 15:56

求救

$ sudo apt-get install wine
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 软件包 libgphoto2-2 需要重新安装,但是我无法找到相应的安装文件。
上次由 pedant 在 2009-10-24 9:47,总共编辑 1 次。
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#2

帖子 pedant » 2006-09-23 16:07

新立得也出问题了
附件
Screenshot-2.png
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-09-23 18:18

强制删除这个坏的包。apt-get remove --purge libxxx。还有aptitude阿。还有dselect阿。都可以用的。
● 鸣学
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#4

帖子 pedant » 2006-09-24 15:56

$ sudo apt-get remove --purge libxxx
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 软件包 libgphoto2-2 需要重新安装,但是我无法找到相应的安装文件。
上次由 pedant 在 2009-10-24 9:47,总共编辑 1 次。
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#5

帖子 pedant » 2006-09-30 15:03

自己顶一下,唉,现在想安装软件都不行了


高手们赐教阿
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#6

帖子 pedant » 2006-09-30 20:29

$ sudo apt-get remove --purge libgphoto2-2
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 软件包 libgphoto2-2 需要重新安装,但是我无法找到相应的安装文件。
上次由 pedant 在 2009-10-24 9:48,总共编辑 1 次。
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#7

帖子 pedant » 2006-10-02 9:28

有人马??谁能够赐教一下
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 patrickhe » 2006-10-02 11:05

aptitude 的方法试了没有
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2006-10-02 14:13

synaptic看看具体情况
PHP是最好的语言!不服来战!
alexadaman
帖子: 8
注册时间: 2006-09-01 22:03
送出感谢: 0
接收感谢: 0

#10

帖子 alexadaman » 2007-11-26 15:14

我也遇到这个问题了。把这个信息给删除了就好了。你也试试看。不放心的话可以先把文件备份一下再操作。
sudo gedit /var/lib/dpkg/status
找到出问题的包,把改包的信息给删除掉就可以了。
回复

回到 “老旧版本支持”