安装gstreamer0.10的时候遇到的问题!

为当前最终发行版之前的所有版本提供支持
回复
头像
ChenJunsheng
帖子: 52
注册时间: 2006-08-19 8:27
送出感谢: 0
接收感谢: 0

安装gstreamer0.10的时候遇到的问题!

#1

帖子 ChenJunsheng » 2006-09-23 21:04

希望好心人路过的时候帮忙看看怎么解决。
$ apt-get install gstreamer0.10-*

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-alsa
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-audiosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-x
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-fluendo-mpegdemux
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-colorspace
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-multiverse
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-ffmpeg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-videosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-lame
注意,我选了 gstreamer0.10-plugins-ugly-multiverse 而非 gstreamer0.10-lame
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-fluendo-mp3
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gl
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-esd
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-apps
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-dev
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-sdl
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnomevfs
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnonlin
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-tools
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0-dbg
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-ugly-multiverse: 依赖: liblame0 (>= 3.96.1-1) 但却无法安装它
E: 无法安装的软件包

请问我该怎么解决这个问题?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-09-23 21:48

你用的是什么版本的ubuntu?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”