怎么不能更新了??

为当前最终发行版之前的所有版本提供支持
回复
头像
boyzhigang
帖子: 258
注册时间: 2006-07-02 22:13
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

怎么不能更新了??

#1

帖子 boyzhigang » 2006-09-23 21:54

lgy@lgy-desktop:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列的软件包的版本将保持不变:
linux-image-386 linux-image-686 linux-restricted-modules-386
linux-restricted-modules-686
下列的软件包将被升级:
libgnutls12 libxfont1 linux-386 linux-686 linux-image-2.6.15-26-386
linux-image-2.6.15-26-686 linux-restricted-modules-2.6.15-26-386
linux-restricted-modules-2.6.15-26-686 linux-restricted-modules-common
共升级了 9 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 4 个软件未被升级 。
需要下载 60.9MB 的软件包。
解压缩后会消耗掉 152kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
libgnutls12 libxfont1 linux-386 linux-686 linux-image-2.6.15-26-386
linux-image-2.6.15-26-686 linux-restricted-modules-common
linux-restricted-modules-2.6.15-26-386
linux-restricted-modules-2.6.15-26-686
不经验证就安装这些软件包么?[y/N] y
错误 http://mirror.net9.org dapper-security/main libgnutls12 1.2.9-2ubuntu1.1
无法连接上 mirror.net9.org:80 (59.66.131.168)。 - connect (111 Connection refu sed)
错误 http://mirror.net9.org dapper-security/main libxfont1 1:1.0.0-0ubuntu3.2
无法连接上 mirror.net9.org:80 (59.66.131.168)。 - connect (111 Connection refu sed)
错误 http://mirror.net9.org dapper-security/restricted linux-386 2.6.15.25
无法连接上 mirror.net9.org:80 (59.66.131.168)。 - connect (111 Connection refu sed)
几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项 再试试?
lgy@lgy-desktop:~$

可以上网的
路漫漫其修远兮
吾将上下而求索

我是新手 老鸟多照顾 我要学习学习!!!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-24 8:42

今天再试试。你没有更新源吧?那个kernel都已经到2.6.15.27了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
newlad
帖子: 258
注册时间: 2005-09-28 12:01
送出感谢: 0
接收感谢: 0

#3

帖子 newlad » 2006-09-24 8:45

这网站我这里进不去
回复

回到 “老旧版本支持”