安装ati驱程失败~~~~~

为当前最终发行版之前的所有版本提供支持
回复
头像
wenhacxx
帖子: 171
注册时间: 2006-05-13 14:38
送出感谢: 0
接收感谢: 0
联系:

安装ati驱程失败~~~~~

#1

帖子 wenhacxx » 2006-09-24 18:25

想装上ati的官方驱程,下载到最新的8.29.6,然后sudo chmod +x ati-driver-installer-8.29.6.run
./ati-driver-installer-8.29.6.run --buildpkg Ubuntu/Dapper
但最后出现下面情况:
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.29.6.............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
-e ==================================================
-e ATI Technologies Linux Driver Installer/Packager
-e ==================================================
./ati-installer.sh: 176: Syntax error: Bad substitution
Removing temporary directory: fglrx-install
wenhacx@wen:~/Downloads$
就这样退出了,,,,
怎么办才好????自从更新内核后就没有3d加速了,,,郁闷ing………………………………
(早已经把源上的驱程装了N遍,就是不行,哭))))
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 引火虫 » 2006-09-25 14:59

最新的8.29.6不支持很多显卡,
比如我的9200,
在他的下载页面上有说明的。
其实ATI显卡只要装源里面的就可以了,
我的就是这样的。
不过有一个文件要替换,
viewtopic.php?t=16555 的10楼下载libGL.so.1.2文件,覆盖掉 /usr/lib/libGL.so.1.2。
回复

回到 “老旧版本支持”