Xfce4 和 fvwm2 哪个比较快和稳定?

为当前最终发行版之前的所有版本提供支持
回复
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

Xfce4 和 fvwm2 哪个比较快和稳定?

#1

帖子 3366998 » 2005-09-01 19:04

Xfce4 和 fvwm2 哪个比较快和稳定?
今天 实在是受不了GNOME 了也太慢了~~`~~~~
请各位给点意思,还有刚才试安装Xfce4 的时候出现这些
安装不上~~谁可以解释一下吗?

代码: 全选

cacao@ubuntu:~$ sudo  apt-get  install  xfce4  xfce4-taskbar-plugin
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
  mozilla-firefox-gnome-support: 依赖: firefox-gnome-support 但是它将不会被安装
  xfce4: 依赖: xfce4-mcs-plugins (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-session (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfcalendar (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-iconbox (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-mixer (>= 1:4.2.1-2) 但是它将不会被安装
         依赖: xfprint4 (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfwm4 (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfwm4-themes (>= 4.2.1-1) 但是它将不会被安装
         依赖: gtk2-engines-xfce (>= 2.2.5.xfld-1) 但是它将不会被安装
         依赖: xfce4-appfinder (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-systray (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-utils (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfdesktop4 (>= 4.3.6.3-1) 但是它将不会被安装
         依赖: xffm4 (>= 1:4.2.1-1) 但是它将不会被安装
         依赖: xfce4-toys (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-trigger-launcher (>= 4.2.1-1) 但是它将不会被安装
         依赖: xfce4-cpugraph-plugin (>= 0.2.2.xfld-1) 但是它将不会被安装
         依赖: rox-filer 但是它将不会被安装
  xfce4-taskbar-plugin: 依赖: libxfce4util-1 (>= 4.2.1-1) 但是它将不会被安装
                        依赖: libxfcegui4-3 (>= 4.2.1-1) 但是它将不会被安装
                        依赖: xfce4-panel (>= 4.1.99) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
cacao@ubuntu:~$
bkkkd
帖子: 110
注册时间: 2005-08-23 11:19
送出感谢: 0
接收感谢: 0

#2

帖子 bkkkd » 2005-09-01 20:31

这理不是有提示了吗?
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
如果已经有解决方法的
这个就可以了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-09-01 21:52

新立得
● 鸣学
suxuan
帖子: 7
注册时间: 2005-05-15 13:38
送出感谢: 0
接收感谢: 0

#4

帖子 suxuan » 2005-09-06 4:01

毫无意义,实用就行.
回复

回到 “老旧版本支持”