[问题]新立得软件包管理里的软件总是很老版的,能升级吗?

为当前最终发行版之前的所有版本提供支持
回复
inbell
帖子: 2
注册时间: 2006-09-23 20:52
送出感谢: 0
接收感谢: 0

[问题]新立得软件包管理里的软件总是很老版的,能升级吗?

#1

帖子 inbell » 2006-09-24 20:21

如果,在UBUNTU里安装软件用新立得软件包管理真是相当方便,但问题是新立得里的软件总是很老版的,有没有办法能升级成新版的?像我想装JRE 1.5,可新立得里只有1.4版的。想装WINE新立得里的是0.9.9版,但我下载的是0.9.12版。同样REAL是8的。
头像
qiang_liu8183
论坛版主
帖子: 10690
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2006-09-24 20:37

换个源试试,实在不行就自己下载,手动安装
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
Taboo
帖子: 47
注册时间: 2006-09-13 15:00
送出感谢: 0
接收感谢: 0

#3

帖子 Taboo » 2006-09-24 20:42

的确版本都跟不上
我现在越来越喜欢Wiki了,基本上来说清晰明了适合小白(TO ME)!
inbell
帖子: 2
注册时间: 2006-09-23 20:52
送出感谢: 0
接收感谢: 0

#4

帖子 inbell » 2006-09-24 20:50

谢谢,我已经用WIKI里的源换了,正在UPDATE,不知道会不会好些。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-09-24 21:57

6.06里面的大部分软件的版本可能就只能这样了.可以自己找别的源安装新版本,或者下载for dapper的deb包安装,再或者自己下载源代码编译.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-09-24 23:00

如果喜欢都是最新的软件版本,应该习惯编译,不如用gentoo了。
最新的多半不是最好的,一个版本升级一次,基本就是修改些小bug。
稳定才是最重要的。这是经验。看看debian的stable方式就知道了。
● 鸣学
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#7

帖子 stlxv » 2006-09-24 23:50

apt-get update
回复

回到 “老旧版本支持”