ubuntu linux6.06安装googlearth时出现错误

为当前最终发行版之前的所有版本提供支持
回复
91net
帖子: 3
注册时间: 2006-09-24 22:51
送出感谢: 0
接收感谢: 0

ubuntu linux6.06安装googlearth时出现错误

#1

帖子 91net » 2006-09-24 23:01

freestroll@ubuntu:~$ sudo ./GoogleEarthLinux.bin
Password:
Verifying archive integrity...Error in MD5 checksums: e59dd0f909ad80539055515cb7e0dce1 is different from 34075e0220246d8971fafff263733354
不知怎么回事?
请大哥指教

对了,还有怎么卸载lumaqq程序?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-09-24 23:11

下载的版本不对,不是官方的,或者被人修改过。
● 鸣学
kutoo
帖子: 1
注册时间: 2006-11-05 9:20
送出感谢: 0
接收感谢: 0

#3

帖子 kutoo » 2006-11-06 17:25

Lumaqq 还用uninstall?? 直接删了不行吗??
alphajay
帖子: 11
注册时间: 2006-11-03 17:00
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 alphajay » 2006-11-07 0:49

提示说 md5 sum验证码
错误 说明下下来的包 被改动了 或者下的不完整


lumaqq 好像 直接删除就可以
回复

回到 “老旧版本支持”