新手求助

为当前最终发行版之前的所有版本提供支持
回复
tarly
帖子: 1
注册时间: 2010-02-10 23:00
送出感谢: 0
接收感谢: 0

新手求助

#1

帖子 tarly » 2010-02-12 6:13

第一次用Ubuntu,也是第一次用Linux,手头有一块华为的ET188网卡,不知怎么才能在Ubuntu下驱动,最好能给出原创教程,网上很多教程都过期了,我试了,不行
还有,我下载的CD镜像,默认安装时英文的,请问哪里能下载到完整的中文语言包,非常需要啊
头像
chenkeaccounts
帖子: 132
注册时间: 2010-01-27 10:55
送出感谢: 0
接收感谢: 0

Re: 新手求助

#2

帖子 chenkeaccounts » 2010-02-21 1:30

代码: 全选

sudo pppoeconf

代码: 全选

sudo gksu --desktop /usr/share/applications/software-properties.desktop /usr/bin/software-properties-gtk

代码: 全选

sudo /usr/bin/gnome-language-selector
头像
yaffle
帖子: 2699
注册时间: 2009-10-04 0:32
送出感谢: 0
接收感谢: 0

Re: 新手求助

#3

帖子 yaffle » 2010-02-21 10:12

语言包在线更新就可以了
我越孤独,我便越爱这个世界,以及这个世界上一切比我幸福的人~!~
待我成尘时,你将见我的微笑!
他人笑我看不穿,我笑他人太疯癫。
偶的博客:百草围(坚持长期不更新,需耐心看)
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 新手求助

#4

帖子 delectate » 2010-02-21 10:13

try wvdial?
zzt1
帖子: 7
注册时间: 2010-11-11 23:53
送出感谢: 0
接收感谢: 0

Re: 新手求助

#5

帖子 zzt1 » 2010-11-12 0:03

我也是ET188,正想转UBUNTU,但就是怕没驱动还没换。
dodogood
帖子: 81
注册时间: 2008-08-04 21:12
送出感谢: 0
接收感谢: 0

Re: 新手求助

#6

帖子 dodogood » 2010-11-24 11:29

delectate 写了:try wvdial?
这个帖子都快一年了,还没人能够解答
dodogood
帖子: 81
注册时间: 2008-08-04 21:12
送出感谢: 0
接收感谢: 0

Re: 新手求助

#7

帖子 dodogood » 2011-03-17 21:39

tarly 写了:第一次用Ubuntu,也是第一次用Linux,手头有一块华为的ET188网卡,不知怎么才能在Ubuntu下驱动,最好能给出原创教程,网上很多教程都过期了,我试了,不行
还有,我下载的CD镜像,默认安装时英文的,请问哪里能下载到完整的中文语言包,非常需要啊
本人et188已经成功,请参考http://will0690.blog.163.com/blog/static/45668020112179819694/
回复

回到 “老旧版本支持”