新手求助

为当前最终发行版之前的所有版本提供支持
回复
头像
ilovemiunux
帖子: 4
注册时间: 2010-02-19 23:23
送出感谢: 0
接收感谢: 0

新手求助

#1

帖子 ilovemiunux » 2010-02-22 12:21

9.10软件中心不能安装软件也不能移除软件怎么个人原因???
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 新手求助

#2

帖子 JiangHui » 2010-02-22 12:24

那就敲命令啰
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 新手求助

#3

帖子 tenzu » 2010-02-22 12:26

联网升级了么?
头像
ilovemiunux
帖子: 4
注册时间: 2010-02-19 23:23
送出感谢: 0
接收感谢: 0

Re: 新手求助

#4

帖子 ilovemiunux » 2010-02-22 12:28

敲命令是可以阿,主要就是想知道什么原因的。

升过级了阿。。。。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 新手求助

#5

帖子 tenzu » 2010-02-22 12:32

有没有换个源再试试软件中心?
头像
ilovemiunux
帖子: 4
注册时间: 2010-02-19 23:23
送出感谢: 0
接收感谢: 0

Re: 新手求助

#6

帖子 ilovemiunux » 2010-02-22 12:34

tenzu 写了:有没有换个源再试试软件中心?
换过了的阿,郁闷的很 :em20 。。。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 新手求助

#7

帖子 tenzu » 2010-02-22 12:37

那就是疑难杂症了,也许真的无解
头像
ilovemiunux
帖子: 4
注册时间: 2010-02-19 23:23
送出感谢: 0
接收感谢: 0

Re: 新手求助

#8

帖子 ilovemiunux » 2010-02-22 12:39

对了还有安装audacious歌词显示插件,装不成,显示如下:
下列的软件包有不能满足的依赖关系:
lyriczilla: 依赖: python-xml (>= 0.8) 但却无法安装它
lyriczilla-plugin-audacious: 依赖: audacious (< 1.3.3) 但是 2.1-1ubuntu1 正要被安装
E: 无法安装的软件包
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 新手求助

#9

帖子 tenzu » 2010-02-22 12:43

依赖的东东我不懂
回复

回到 “老旧版本支持”