当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 6.06 LTS 安装后没有声音
帖子发表于 : 2006-09-26 17:24 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
安装之后没有声音,windows下正常,今天刚下的Ubuntu 6.06 LTS ,谁知道原因的分析一下,其它都正常,就是没有声音.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-29 14:32 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
重装了还是没用,大家帮帮忙,分析一下啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-29 14:48 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
没法回答。
你的声卡类型是什么?
如果是比较常见的,可以安装alsa。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-29 15:03 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
集成的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-29 15:30 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
装了还是没有声音,下面的小喇叭都有在,不知道是不是哪里设置有问题,我是用耳曼的,因为是台式机.
声音方面全部是默认配置,查了好多贴子,发现有好多人和我一样,如果谁有解决的话,帮忙告诉一下.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-09-29 16:05 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
lsmod|grep snd
如果有输出一堆,就是声卡驱动正常。

这样就安装alsamixergui,执行,一个一个声道的调整。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 6.06 LTS 安装后没有声音
帖子发表于 : 2006-10-01 14:56 

注册: 2006-10-01 13:45
帖子: 5
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
linzi 写道:
安装之后没有声音,windows下正常,今天刚下的Ubuntu 6.06 LTS ,谁知道原因的分析一下,其它都正常,就是没有声音.


呵呵,昨晚格的windows,开始装linux,研究了一晚上,呵呵,现在就是用linux上的论坛,中间也遇到了点问题,像格式完挂载的问题,然后就是源在cn99上更新不全,汉化不全面,在就是装mplayer的时候,播放mp3提示输出解码不对,没有声音,好在这里什么问题都挺全的,仔细查查资料,发发贴子,把具体要求写上,老鸟们都会给我们这些新手解决的 :D ,我不知道楼主是怎么确认没有声音的,我装的也是6.06的,我也是新手,什么命令是测试声卡的我也不知道,但我想你可以在你的系统--首选--音效里有没有默认声卡,我是在播放mp3的时候发现没有声音的,然后就在播放器里把输出格式改一下,就可以了。也可以装上解码器试试。不知道对不对,楼主可以一试。


_________________
刚刚装了ubuntu,新手一个,拜望大家多多指教!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-10-06 14:45 
头像

注册: 2006-02-05 13:53
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
哈哈,楼主看来经验不足啊,这其实很正常,有的版本默认声音的一些设置是关闭的,自己改一下就好了。你的问题在 应用程序---影音图像---只有一个愿望--的回复帖子了我做了解释了,你照着做就可以了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-10-08 12:38 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
笔记本安装后是正常的,就是我的台式机没有声音,我觉也有可能是驱动问题.跑去装alsa了,但装alsa又碰到安装问题,郁闷死了:
root@root-linux:/home/linzi/Desktop/drive# ls -al
总用量 3840
drwxr-xr-x 5 linzi linzi 4096 2006-10-08 12:13 .
drwxr-xr-x 12 linzi linzi 4096 2006-10-08 12:05 ..
drwxr-xr-x 23 root root 4096 2006-10-08 12:22 alsa-driver-1.0.10
-rw-r--r-- 1 linzi linzi 2194644 2006-10-08 11:52 alsa-driver-1.0.10.tar.bz2
drwxr-xr-x 10 root root 4096 2005-11-16 22:45 alsa-lib-1.0.10
-rw-r--r-- 1 linzi linzi 706777 2006-10-08 11:52 alsa-lib-1.0.10.tar.bz2
drwxr-xr-x 15 root root 4096 2005-11-16 22:58 alsa-utils-1.0.10
-rw-r--r-- 1 linzi linzi 991322 2006-10-08 11:52 alsa-utils-1.0.10.tar.bz2
root@root-linux:/home/linzi/Desktop/drive# cd alsa-driver-1.0.10
root@root-linux:/home/linzi/Desktop/drive/alsa-driver-1.0.10# ./configure
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
另外还看到别人这样的解决办法:

双击右上角的音量控制器,/Edit/preferecnes/把External Amplifermplifer勾上回到刚才双击音量控制器的界面,现在就多了我Switches把里面External Amplifer前面的勾去掉就可以了。

这句话怎么看都不太明白/Edit/preferecnes/,有谁能解是下吗?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-10-08 12:38 

注册: 2006-08-26 20:08
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
另外,我的源是台湾的那个,不是cn99,台湾的那个比较全的了.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译