当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Mplayer安装求助
帖子发表于 : 2010-02-26 21:45 

注册: 2010-02-07 12:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
提示:
下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libdirectfb-1.0-0 但却无法安装它
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Mplayer安装求助
帖子发表于 : 2010-02-27 8:35 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
新力得搜索安装


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Mplayer安装求助
帖子发表于 : 2010-02-27 8:42 

注册: 2009-11-07 19:24
帖子: 451
送出感谢: 0 次
接收感谢: 1
你装的哪个版本的Linux? 9.10默认的是libdirectfb-1.2


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Mplayer安装求助
帖子发表于 : 2010-02-27 11:31 

注册: 2010-02-07 12:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
9.10的默认已经安装了ibdirectfb-1.2,新立得里面找不到1.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译