当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 mplayer 出错
帖子发表于 : 2006-09-27 12:06 
头像

注册: 2006-08-27 12:33
帖子: 24
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
播放的时候 提示出错
:( :(
[/url]


附件:
Screenshot-1.png
Screenshot-1.png [ 114.07 KiB | 被浏览 116 次 ]

Screenshot.png
Screenshot.png [ 100.46 KiB | 被浏览 103 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-27 12:27 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
你是用的源里的mplayer么?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-27 13:25 
头像

注册: 2006-08-27 12:33
帖子: 24
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
用的是源里的 mplayer
原来 装好了
能用
后来
看了 论坛 里的 多媒体配置指南之后
又装了个 gstreamer0.10
还有一些其他的 就出现这个问题了 :?:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-27 23:07 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
gstream不装也可以用的。我只用w32codec。看一下你的设置记录,把他改回来,看安装的记录,卸载到以前没问题的时候。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译