sudo apt-get build-dep gcc出现的问题,大家帮帮我

为当前最终发行版之前的所有版本提供支持
回复
daqqk
帖子: 17
注册时间: 2006-09-24 2:42
送出感谢: 0
接收感谢: 0
联系:

sudo apt-get build-dep gcc出现的问题,大家帮帮我

#1

帖子 daqqk » 2006-09-27 13:22

出现如下错误:

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 您必须在您的 sources.list 写入一些“软件包源”的 URI

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法打开文件 /var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_dapper_main_source_Sources - open (2 No such file or directory)

换了好几个源,在论坛,wiki,google上找了两 天也没找到答案,大家帮帮我吧
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#2

帖子 renex » 2006-09-27 13:33

你要加上deb-src xxxx的源才行
daqqk
帖子: 17
注册时间: 2006-09-24 2:42
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 daqqk » 2006-09-27 13:39

renex
我加了啊,快速设置指南里的源,我都试过了,都不行
回复

回到 “老旧版本支持”