当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 不让UBUNTU加载硬盘
帖子发表于 : 2010-03-02 23:18 
头像

注册: 2010-02-21 23:11
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我把UBUNTU安装在优盘里,硬盘安装的WINDOSW,请问我怎么设置能让UBUNTU不加载硬盘??我的UBUNTU是9.10版本


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 不让UBUNTU加载硬盘
帖子发表于 : 2010-03-02 23:21 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
U盘里的Ubuntu,是Live模式还是安装模式?Ubuntu本来就不会自动挂载硬盘分区的,除非你额外安装了自动脚本或软件包。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 不让UBUNTU加载硬盘
帖子发表于 : 2010-03-02 23:25 
头像

注册: 2010-02-21 23:11
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
U盘里的Ubuntu,是Live模式还是安装模式?Ubuntu本来就不会自动挂载硬盘分区的,除非你额外安装了自动脚本或软件包。 :em06



是安装模式,用盘安的,安装完就直接显示硬盘的分区了 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 不让UBUNTU加载硬盘
帖子发表于 : 2010-03-02 23:32 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
贴出显示硬盘分区的图上来瞧瞧。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 不让UBUNTU加载硬盘
帖子发表于 : 2010-03-03 9:14 
头像

注册: 2006-04-05 18:12
帖子: 474
送出感谢: 0 次
接收感谢: 0 次
代码:
xiaomao101@ubuntu:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
/host/ubuntu/disks/root.disk / ext4 loop,errors=remount-ro 0 1
/host/ubuntu/disks/swap.disk none swap loop,sw 0 0
/dev/sda1 /media/C ntfs-3g defaults,locale=en_US.UTF-8 0 0


_________________
Fedora Notes


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译