当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声音的问题
帖子发表于 : 2010-03-09 21:18 
头像

注册: 2010-01-22 17:41
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的系统是9.10,最近突然声音出了问题:
只要一开有flash的网页,启动了firefox的adobe flash player插件,整个系统,包括firefox都没有声音了,播放mp3或者视频的也都暂停播放。关掉网页就又恢复正常了。

启动了firefox的adobe flash player插件后,我用命令行播放mp3结果是像下面这样停着不动了:

代码:
wenwen@wenwen-linux:~$ mplayer /home/wenwen/音乐/一帘幽梦.mp3
MPlayer SVN-r29237-4.4.1 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing /home/wenwen/音乐/一帘幽梦.mp3.
Audio only file format detected.
Clip info:
 Title: һ�����
 Artist: ����ܿ
 Album: ����Ӱ�����
 Year:
 Comment: http://www.tlcmusic.com       
 Genre: Other
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 44100 Hz, 2 ch, s16le, 128.0 kbit/9.07% (ratio: 16000->176400)
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
[pulse] working around probably broken pause functionality,
        see http://www.pulseaudio.org/ticket/440
AO: [pulse] 44100Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:   0.1 (00.0) of 287.0 (04:47.0) ??,?%


_________________
读书人一声长叹!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 声音的问题
帖子发表于 : 2010-03-09 21:51 
头像

注册: 2009-08-17 3:52
帖子: 1099
送出感谢: 0 次
接收感谢: 1
pulse?


_________________
We believe that the internet should be public, open and accessible.
软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。
iceplayer! linux音乐新体验~ 最新版本4.0.5-20110520已更新!http://forum.ubuntu.org.cn/viewtopic.php?f=137&t=252461
想要iceplayer 测试版麼?加入QQ群80071264吧,在code.google也可找到
http://www.iceplayer.org/
http://jasy.ice.blog.163.com/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 声音的问题
帖子发表于 : 2010-03-10 1:21 

注册: 2009-04-23 11:53
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
于是是那个包的问题~libflashsupport包要卸载掉,手动装adobe官方的那个flash插件,这个libflashsupport包和pulseaudio有冲突!是个讨厌的包!----于是参照pluseaudio设置的文章吧----


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 声音的问题
帖子发表于 : 2010-03-11 12:33 
头像

注册: 2010-01-22 17:41
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
是在新立得里搜索“libflashsupport”,然后卸载这个吗?谢谢! :em01


_________________
读书人一声长叹!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译