error when "apt-get dist-upgrade"

为当前最终发行版之前的所有版本提供支持
回复
Bavon
帖子: 61
注册时间: 2005-06-11 11:29
送出感谢: 0
接收感谢: 0
联系:

error when "apt-get dist-upgrade"

#1

帖子 Bavon » 2005-09-03 12:42

I was updating my Ubuntu while the following message popped:

正预备替换 libsmbclient 3.0.10-1ubuntu3 (使用 .../libsmbclient_3.0.14a-3ubuntu3~5.04ubp1_i386.deb) ...
正在解压缩将用于更替的包文件 libsmbclient ...
在处理时有错误发生:
/var/cache/apt/archives/firefox-gnome-support_1.0.6-1ubuntu1~5.04ubp1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


How can I solve this problem?
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-09-03 12:57

是否你上次的firefox-gnome-suppor没安装好呀?
你还是把firefox-gnome-support重装一遍看看!
我心无畏,源自于我心无知。
图片
回复

回到 “老旧版本支持”