我在装COMPIZ的时候有几个包找不到,大家帮我

为当前最终发行版之前的所有版本提供支持
回复
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

我在装COMPIZ的时候有几个包找不到,大家帮我

#1

帖子 wzhpro » 2006-09-28 21:20

我是按这个文章的顺序操作的:
viewtopic.php?t=25617


wzhpro@Ubuntn:~$ uname -a
Linux Ubuntn 2.6.15-27-686 #1 SMP PREEMPT Sat Sep 16 02:13:27 UTC 2006 i686 GNU/Linux


wzhpro@Ubuntn:~$ sudo apt-get install gnome-compiz-manager compiz-freedesktop co mpiz-freedesktop-gnome
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
compiz-freedesktop: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安装
依赖: libcairo2 (>= 1.2.4) 但是 1.0.4-0ubuntu1 正要被安装
依赖: libdbus-1-3 但却无法安装它
依赖: libglib2.0-0 (>= 2.12.0) 但是 2.10.3-0ubuntu1 正要被 安装
依赖: libgtk2.0-0 (>= 2.10.3) 但是 2.8.20-0ubuntu1 正要被 安装
依赖: liborbit2 (>= 1:2.14.1) 但是 1:2.14.0-0ubuntu1 正要 被安装
compiz-freedesktop-gnome: 依赖: libatk1.0-0 (>= 1.12.1) 但是 1.11.4-0ubuntu1 正要被安装
依赖: libbonobo2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu2 正要被安装
依赖: libbonoboui2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu 1 正要被安装
依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安 装
依赖: libcairo2 (>= 1.2.4) 但是 1.0.4-0ubuntu1 正要 被安装
依赖: libglib2.0-0 (>= 2.12.0) 但是 2.10.3-0ubuntu1 正要被安装
依赖: libgnome-keyring0 (>= 0.5.2) 但是 0.4.9-1ubunt u1 正要被安装
依赖: libgnome-window-settings1 但却无法安装它
依赖: libgnomevfs2-0 (>= 2.15.90) 但是 2.14.2-0ubunt u1 正要被安装
依赖: libgtk2.0-0 (>= 2.10.3) 但是 2.8.20-0ubuntu1 正要被安装
依赖: libmetacity0 (>= 1:2.15.21) 但是 1:2.14.5-0ubu ntu1 正要被安装
依赖: liborbit2 (>= 1:2.14.1) 但是 1:2.14.0-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.14.4) 但是 1.12.3-0ubuntu3 正要被安装
依赖: libpopt0 (>= 1.10) 但是 1.7-5 正要被安装
依赖: libwnck18 (>= 2.15.90) 但是 2.14.2-0ubuntu2 正 要被安装
依赖: libxml2 (>= 2.6.26) 但是 2.6.24.dfsg-1ubuntu1 正要被安装
gnome-compiz-manager: 依赖: libatk1.0-0 (>= 1.12.1) 但是 1.11.4-0ubuntu1 正要 被安装
依赖: libbonobo2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu2 正要 被安装
依赖: libbonoboui2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu1 正 要被安装
依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安装
依赖: libcairo2 (>= 1.2.4) 但是 1.0.4-0ubuntu1 正要被安 装
依赖: libglib2.0-0 (>= 2.12.0) 但是 2.10.3-0ubuntu1 正要 被安装
依赖: libgnome-keyring0 (>= 0.5.2) 但是 0.4.9-1ubuntu1 正要被安装
依赖: libgnomevfs2-0 (>= 2.15.90) 但是 2.14.2-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.10.3) 但是 2.8.20-0ubuntu1 正要 被安装
依赖: liborbit2 (>= 1:2.14.1) 但是 1:2.14.0-0ubuntu1 正 要被安装
依赖: libpango1.0-0 (>= 1.14.4) 但是 1.12.3-0ubuntu3 正 要被安装
依赖: libpopt0 (>= 1.10) 但是 1.7-5 正要被安装
依赖: libwnck18 (>= 2.15.90) 但是 2.14.2-0ubuntu2 正要被 安装
依赖: libxml2 (>= 2.6.26) 但是 2.6.24.dfsg-1ubuntu1 正要 被安装
E: 无法安装的软件包
回复

回到 “老旧版本支持”