各位有谁在6.10下用2.6.18内核,我编译出错?(已解决)

为当前最终发行版之前的所有版本提供支持
回复
icebomb
帖子: 20
注册时间: 2005-09-17 22:19
送出感谢: 0
接收感谢: 0

各位有谁在6.10下用2.6.18内核,我编译出错?(已解决)

#1

帖子 icebomb » 2006-09-30 8:34

谢谢!
修改version.h 为utsrelease.h
头像
alpha.gu
帖子: 1456
注册时间: 2006-09-10 16:06
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 alpha.gu » 2006-10-13 21:20

给个原因啊,为什么要这样修改呢?
andycai_sc
帖子: 48
注册时间: 2006-05-12 20:40
送出感谢: 0
接收感谢: 0

#3

帖子 andycai_sc » 2006-10-14 22:08

就是呀。很奇怪。不过我把debian下编译的2.6.18的内抓过来用感觉还不错
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 leal » 2006-10-19 8:00

按道理这是编译器自动做的,用不着手动改
用心×恒 | 豆瓣 | 门户 | Blog
icebomb
帖子: 20
注册时间: 2005-09-17 22:19
送出感谢: 0
接收感谢: 0

#5

帖子 icebomb » 2006-10-21 3:05

不改就说无法匹配
回复

回到 “老旧版本支持”