gnome程序都不能使用SCIM中文输入法,只有EvaQQ可以!

为当前最终发行版之前的所有版本提供支持
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

gnome程序都不能使用SCIM中文输入法,只有EvaQQ可以!

#1

帖子 uusky » 2006-09-30 11:46

我安装EvaQQ,中文输入法也搞定了,后来一次重启后,我发现有升级包,点开看了一下,是什么lib的,我估计是什么库的,可能需要升级吧!于是我升级了。结果我的gnome程序都不能使用SCIM中文输入法了。切换到gnome程序,输入法就调不 出来!但是使用EvaQQ就可以使用智能拼音。我 晕死了。因为我的系统没有装KDE桌面,所以我估计有些问题!哪位高手能帮我解决一下!非常感谢了!
头像
maxzhao
帖子: 120
注册时间: 2006-02-05 13:53
送出感谢: 0
接收感谢: 0

#2

帖子 maxzhao » 2006-10-06 14:49

我发现浏览器里只有firefox可以用 SCIM输入中文,真是狂郁闷啊,哪个朋友给解释一下,不胜感激
回复

回到 “老旧版本支持”