求助: apt-get命令出现问题

为当前最终发行版之前的所有版本提供支持
回复
chiral
帖子: 1
注册时间: 2006-09-30 11:49
送出感谢: 0
接收感谢: 0

求助: apt-get命令出现问题

#1

帖子 chiral » 2006-09-30 11:52

我的电脑运行这个命令出现的这个问题怎么解决 啊


sudo apt-get install xchat
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
openoffice.org-gtk: 依赖: openoffice.org-core (> 2.0.3) 但是 2.0.2-2ubuntu12-1 正要被安装
openoffice.org-writer: 依赖: openoffice.org-core (> 2.0.3) 但是 2.0.2-2ubuntu12-1 正要被安装
xchat: 依赖: xchat-common (= 2.6.1-0ubuntu2) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
头像
musheng
帖子: 38
注册时间: 2006-05-22 16:27
送出感谢: 0
接收感谢: 0

#2

帖子 musheng » 2006-09-30 23:39

人家都说了,让你运行一下:apt-get -f install
回复

回到 “老旧版本支持”