如何强制安装低版本安装包?

为当前最终发行版之前的所有版本提供支持
回复
Mbird
帖子: 21
注册时间: 2006-08-29 20:35
送出感谢: 0
接收感谢: 0

如何强制安装低版本安装包?

#1

帖子 Mbird » 2006-09-30 21:55

前段时间试安装XGL导致系统不稳定,只要使用Firefox就会不定期白屏。现在怀疑是Libgl1-mesa和Libgl1-mesa-dri被升级到一个不兼容版本,想把它从现在的6.5.1+CVS20060824恢复到原来的6.4.1-oubuntu8(dapper),但用新立得提示要删掉一大堆Gnome相关的包,不敢动手。
请问有好的办法强制降版本吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-09-30 21:57

新利得里面,菜单里面。
● 鸣学
Mbird
帖子: 21
注册时间: 2006-08-29 20:35
送出感谢: 0
接收感谢: 0

我就是用新立得的“强制版本”菜单,提示要删一大堆包呀

#3

帖子 Mbird » 2006-09-30 22:04

删了我的Gnome起不来怎么办?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-09-30 22:33

记住删除的包就是。gnome起不来,系统还是可以的。命令行下面再安装就是。也可以到时候,重新安装apt-get install gnome,等等方法。
● 鸣学
回复

回到 “老旧版本支持”