new comer for help

为当前最终发行版之前的所有版本提供支持
回复
merlinc
帖子: 26
注册时间: 2006-09-27 0:55
送出感谢: 0
接收感谢: 0

new comer for help

#1

帖子 merlinc » 2006-10-01 14:46

I can not type chinese,sorry

Ubuntu 6.06
amd64 alternate CD

merlin@nx6325:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
openoffice.org-gtk: Depends: openoffice.org-core (> 2.0.3) but 2.0.2-2ubuntu12.1-1 is installed
openoffice.org-writer: Depends: openoffice.org-core (> 2.0.3) but 2.0.2-2ubuntu12.1-1 is installed
E: Unmet dependencies. Try using -f.

merlin@nx6325:~$


how to fix this problem?
thanks
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#2

帖子 Nile » 2006-10-01 14:56

先升级你的openoffice.org-core和openoffice.org-core试试?
merlinc
帖子: 26
注册时间: 2006-09-27 0:55
送出感谢: 0
接收感谢: 0

#3

帖子 merlinc » 2006-10-01 18:07

请问如何单独升级openoffice.org-core?
回复

回到 “老旧版本支持”