有关软件包未认证的问题

为当前最终发行版之前的所有版本提供支持
回复
merlinc
帖子: 26
注册时间: 2006-09-27 0:55
送出感谢: 0
接收感谢: 0

有关软件包未认证的问题

#1

帖子 merlinc » 2006-10-01 18:45

系统是amd64 alternate,6。06
安装后正确设置源了,然后就
sudo apt-get update
sudo atp-get dist-upgrade
(就是wiki上面快速设置指南那里的做法)

upgrade过程中有个libxxxx的说没有认证,也不管直接装了
最后是有一个错误是说无法覆盖xx文件的,建议用 -f 解决
于是我就 sudo apt-get dist-upgrade -f
然后就ok了,系统提示更新完重启
重启后我 sudo apt-get update
马上就一大堆 说未认真的提示信息出来,现在是什么软件都不能删也不能装,不知道怎么办
打算重装了。

但是这个问题不知道怎么解决,不然装完后还是一样,除非不update 、upgrade
×××××××××××××××××××××
我室友也是这样,一样的系统(amd64),一样的源(交大的)
sudo apt-get update 没有问题
sudo apt-get upgrade 就又报告文件覆盖错误了
在新立得下报告有两个包损坏,修复后新立得报告有更新要装,最后又重新出现
那个文件覆盖的错误,都是 openoffice。org的问题

救命啊,不知到怎么办
左迟
帖子: 124
注册时间: 2006-08-24 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 左迟 » 2006-10-01 19:25

写在openoffice,换永中office试试。或者换OO。
hello world
回复

回到 “老旧版本支持”