真的崩溃了... 无法安装linux-image-2.6.15-17-686 也无法添加其他程序

为当前最终发行版之前的所有版本提供支持
回复
duanius
帖子: 80
注册时间: 2006-10-01 23:59
送出感谢: 0
接收感谢: 0

真的崩溃了... 无法安装linux-image-2.6.15-17-686 也无法添加其他程序

#1

帖子 duanius » 2006-10-02 0:04

在左上角添加程序得地方 不管给哪个程序打勾添加 都会出现如某程序:
"'system-config-cluster' is not available in any software channel

the application might not support your system architecture"

得提示

而如果安装linux-image-2.6.15-17-686(因为在linux-laptop.com上得知 要支持双核必须安装) 则会出现
"error dependency is not satisfiable:linux-image-2.6.15-17-686" 得提示

我希望装上kdevelop进行linux下得开发 也不行

忙了一天 真得崩溃了....

我现在急着用这个 如果再搞不定 只能装肥多啦了....
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-10-02 0:54

这个问题比较复杂 基本上来看是ubuntu本身的软件包依赖关系被破坏了

你能想下 你曾做过什么操作吗 主要是和dpkg apt-get相关的
ubuntu 6.06
我是初学者 大家多多关照
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2006-10-02 10:46

检查source配置
然后 sudo apt-get update
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
duanius
帖子: 80
注册时间: 2006-10-01 23:59
送出感谢: 0
接收感谢: 0

#4

帖子 duanius » 2006-10-02 11:31

dongmh 写了:这个问题比较复杂 基本上来看是ubuntu本身的软件包依赖关系被破坏了

你能想下 你曾做过什么操作吗 主要是和dpkg apt-get相关的
没哦 刚第一次装上系统 想添加些程序得时候就这样了,,,,
duanius
帖子: 80
注册时间: 2006-10-01 23:59
送出感谢: 0
接收感谢: 0

#5

帖子 duanius » 2006-10-02 13:58

总算可以用了 谢谢楼上2位
不过 在斑秃底下能用traceroute命令么....
回复

回到 “老旧版本支持”