菜鸟求助

为当前最终发行版之前的所有版本提供支持
回复
lihu
帖子: 2
注册时间: 2006-10-01 13:26
送出感谢: 0
接收感谢: 0

菜鸟求助

#1

帖子 lihu » 2006-10-03 13:27

:(
sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 flashplugin-nonfree (7.0.68~ubuntu1~dapper1) ...
Downloading... done.
usage: update-rc.d [-n] [-f] <basename> remove
update-rc.d [-n] <basename> defaults [NN | sNN kNN]
update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg:处理 flashplugin-nonfree (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
flashplugin-nonfree
E: Sub-process /usr/bin/dpkg returned an error code (1)
怎么回事阿 ?????
刚接触linux真是好痛苦阿 !!!!1
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-10-03 13:47

这个 flashplugin-nonfree 包有点问题
你暂时不要去升级这个包
我那天装了一天都没有装上去
这个不要去在意,应该过断时间就会修复了
要不你换个源试下
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”