[问题]Athlon 64真的可以用apt-get install linux-k7升级内核?

为当前最终发行版之前的所有版本提供支持
回复
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

[问题]Athlon 64真的可以用apt-get install linux-k7升级内核?

#1

帖子 JangMunho » 2006-10-03 18:21

如题。
如果真的可以,那为什么还是K7?而不是K8?
害得我到现在也不敢升级内核……
MacBook Pro 15" User
Cocoa Programmer
supertc
帖子: 112
注册时间: 2006-06-09 21:22
送出感谢: 0
接收感谢: 0

#2

帖子 supertc » 2006-10-03 23:29

可以的,我都升级过,没有用i386了
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 夕阳 » 2006-10-04 9:56

恩,我也升级了的说。 :P
Nothing is Sound..
mifly
帖子: 86
注册时间: 2006-09-05 20:44
来自: china
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 mifly » 2006-10-07 1:31

好像用linux-amd64的吧?
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 夕阳 » 2006-10-07 12:38

linux-amd64。。。。你apt到了?哪个源。。。。
Nothing is Sound..
mifly
帖子: 86
注册时间: 2006-09-05 20:44
来自: china
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 mifly » 2006-10-07 14:21

http://www.ubuntuforums.org/showthread.php?t=271253 上的:
linux-k7 for Ubuntu 32bit
linux-k8 for Ubuntu 64bit
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 SuperWar3Fan » 2006-10-07 15:50

可以用linux-K7
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 夕阳 » 2006-10-07 16:21

咱们这里貌似没有k8的说。

代码: 全选

sudo apt-get install linux-k8
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 linux-k8
Nothing is Sound..
lanhailin
帖子: 28
注册时间: 2006-09-29 0:43
来自: 重庆
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 lanhailin » 2006-10-07 23:07

我用的AMD老的XP1700+,现在用的K7和内核
回复

回到 “老旧版本支持”