怎么样才能在登录时不登录到X Window中?

为当前最终发行版之前的所有版本提供支持
回复
林杰杰
帖子: 193
注册时间: 2005-07-03 15:30
来自: 广州
送出感谢: 1 次
接收感谢: 0
联系:

怎么样才能在登录时不登录到X Window中?

#1

帖子 林杰杰 » 2005-09-04 18:10

怎么样才能在登录时,直接进入控制台而不进入X Window呢?也就是说怎么样才在需要X Window的时候,输入startx才出现图形界面呢?
  再把Xwindow叫成X windows的,一律不予理睬。
  三个以上感叹号连打或有事没事都打感叹号的,也不予理睬。
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-09-04 18:25

yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-09-04 18:26

停止gdm服务 或直接卸载gdm
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
林杰杰
帖子: 193
注册时间: 2005-07-03 15:30
来自: 广州
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 林杰杰 » 2005-09-04 18:58

以前看过一本书里面的作法好像是把一个5改成3,没有这么麻烦的。
  再把Xwindow叫成X windows的,一律不予理睬。
  三个以上感叹号连打或有事没事都打感叹号的,也不予理睬。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-09-04 19:28

那是RH的。debian的runlevel 中间几个默认是一样的。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
林杰杰
帖子: 193
注册时间: 2005-07-03 15:30
来自: 广州
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 林杰杰 » 2005-09-04 19:30

yongyi 写了:那是RH的。debian的runlevel 中间几个默认是一样的。

Faint...
  再把Xwindow叫成X windows的,一律不予理睬。
  三个以上感叹号连打或有事没事都打感叹号的,也不予理睬。
diamondust
帖子: 3
注册时间: 2006-02-13 22:21
送出感谢: 0
接收感谢: 0

#7

帖子 diamondust » 2006-02-13 22:37

同意二楼的做法, 这样做最简单了~
jaex
帖子: 190
注册时间: 2006-02-14 21:05
送出感谢: 0
接收感谢: 0

#8

帖子 jaex » 2006-02-15 7:42

system setting 里面的登陆选项改一下就好了!
回复

回到 “老旧版本支持”