Avast 更新后不能使用了

为当前最终发行版之前的所有版本提供支持
头像
到处看看
论坛版主
帖子: 8480
注册时间: 2010-01-17 13:05
系统: ubuntu
送出感谢: 0
接收感谢: 28 次

Avast 更新后不能使用了

#1

帖子 到处看看 » 2010-04-02 17:10

64位的ubuntu安装了avast,偶尔扫下WIN分区,不过昨天更新了病毒库后,就无法启动了。在终端运行提示
/usr/lib/gio/modules/libgioremote-volume-monitor.so: wrong ELF class: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgioremote-volume-monitor.so
/usr/lib/gio/modules/libgiogconf.so: wrong ELF class: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgiogconf.so
/usr/lib/gio/modules/libgvfsdbus.so: wrong ELF class: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgvfsdbus.so
好像是加载模块出错。(用菜鸟的思维推测下是不是应该加载32位库下的模块才对。不晓得是否正确高手别笑话) :em06
弄了一天也没搞定请教下各位应该怎样处理。
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Avast 更新后不能使用了

#2

帖子 速腾1994 » 2010-04-02 20:05

没用过
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Avast 更新后不能使用了

#3

帖子 速腾1994 » 2010-04-02 20:05

帮顶!!
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Avast 更新后不能使用了

#4

帖子 速腾1994 » 2010-04-02 20:09

帮顶!!
头像
nuanhuai
帖子: 7810
注册时间: 2009-03-10 13:04
送出感谢: 1 次
接收感谢: 0

Re: Avast 更新后不能使用了

#5

帖子 nuanhuai » 2010-04-02 20:35

过两天看看.........
头像
phoenixlzx
论坛版主
帖子: 2245
注册时间: 2009-07-29 20:11
系统: Arch Linux
来自: Gensokyo
送出感谢: 4 次
接收感谢: 17 次
联系:

Re: Avast 更新后不能使用了

#6

帖子 phoenixlzx » 2010-04-03 18:19

同样问题,今天才升级,完了就提示错误了

还是换回ESET
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: Avast 更新后不能使用了

#7

帖子 rediscover » 2010-04-03 18:53

要杀毒软件干吗?邮件服务器?
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
头像
到处看看
论坛版主
帖子: 8480
注册时间: 2010-01-17 13:05
系统: ubuntu
送出感谢: 0
接收感谢: 28 次

Re: Avast 更新后不能使用了

#8

帖子 到处看看 » 2010-04-04 11:40

今天试了下把AVAST的病毒库文件删了,就可以正常启动了,应该是AVAST出现了问题。不晓得32位的有没这问题。
等待官方修复了,我想可能很多人都遇到这问题了。

ESET过完三月就要收费了吧。
头像
phoenixlzx
论坛版主
帖子: 2245
注册时间: 2009-07-29 20:11
系统: Arch Linux
来自: Gensokyo
送出感谢: 4 次
接收感谢: 17 次
联系:

Re: Avast 更新后不能使用了

#9

帖子 phoenixlzx » 2010-04-04 13:12

不再用avast了,

ESET3个月过后彻底删除然后从 beta.eset.com上再下载一个重装,还能接着用


官网上这么写的
头像
到处看看
论坛版主
帖子: 8480
注册时间: 2010-01-17 13:05
系统: ubuntu
送出感谢: 0
接收感谢: 28 次

Re: Avast 更新后不能使用了

#10

帖子 到处看看 » 2010-04-04 13:55

看样子avast一时是用不上了,弄个ESET玩玩,反正过快换10.4了,趁着没换前再折腾几天 :em09
以前windows时到是用过一阵
头像
不死怨灵
帖子: 84
注册时间: 2009-09-11 16:45
送出感谢: 0
接收感谢: 0

Re: Avast 更新后不能使用了

#11

帖子 不死怨灵 » 2010-04-04 15:08

杀毒软件有用处么?
杀的是Win的病毒还是Linux的?
头像
waccz
帖子: 3
注册时间: 2010-06-12 22:03
送出感谢: 0
接收感谢: 0

Re: Avast 更新后不能使用了

#12

帖子 waccz » 2010-06-12 22:05

到处看看 写了:今天试了下把AVAST的病毒库文件删了,就可以正常启动了,应该是AVAST出现了问题。不晓得32位的有没这问题。
等待官方修复了,我想可能很多人都遇到这问题了。

ESET过完三月就要收费了吧。
删哪个?
我把VPS删掉了,结果还一样的问题
头像
waccz
帖子: 3
注册时间: 2010-06-12 22:03
送出感谢: 0
接收感谢: 0

Re: Avast 更新后不能使用了

#13

帖子 waccz » 2010-06-12 22:10

在软件管理里彻底删除后,再重装还是启动不起来,是不是软件管理器 的彻底删除后,AVAST还是会留下什么的?
头像
waccz
帖子: 3
注册时间: 2010-06-12 22:03
送出感谢: 0
接收感谢: 0

Re: Avast 更新后不能使用了

#14

帖子 waccz » 2010-06-12 22:12

忘记说了我是32 的9

貌似avast还是杀的windows的毒,不过就需要这个,用来处理有毒的闪存啊什么的 很实用
thethe
帖子: 21
注册时间: 2008-10-24 18:28
送出感谢: 0
接收感谢: 0

Re: Avast 更新后不能使用了

#15

帖子 thethe » 2010-06-15 0:23

刚刚解决……估计是病毒库出问题了,到~/.avast/下面把400.vps这个病毒库删除,应该就可以了……我的问题就是这样解决的。
回复

回到 “老旧版本支持”