当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法应用变更,请先修复损毁的软件包……
帖子发表于 : 2010-04-03 12:03 

注册: 2010-01-07 21:32
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
每次用Ubuntu Tweak中的更新管理器都会出现这种情况而不能更新,但是在系统的更新管理器上面却没问题……该怎么解决……因为Ubuntu Tweak可以更新系统更新管理器上面无法更新的程序,所以……、
附件:
截取选区_002.jpeg
截取选区_002.jpeg [ 150.42 KiB | 被浏览 1478 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法应用变更,请先修复损毁的软件包……
帖子发表于 : 2010-04-03 15:48 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
需要dpkg?


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法应用变更,请先修复损毁的软件包……
帖子发表于 : 2010-04-23 18:58 

注册: 2010-01-07 21:32
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
可不可以说详细点?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法应用变更,请先修复损毁的软件包……
帖子发表于 : 2010-04-23 20:26 
头像

注册: 2009-03-02 19:30
帖子: 379
地址: 河北石家庄
送出感谢: 0 次
接收感谢: 0 次
终端输入aptitude看看是不是有包依赖关系存在问题,存在问题的包一般降级处理就可以了


_________________
除了真相,女人也是赤裸裸的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 无法应用变更,请先修复损毁的软件包……
帖子发表于 : 2010-04-23 20:31 

注册: 2007-03-10 12:34
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install -f
sudo apt-get dist-upgrade
sudo apt-get autoremove
终端把这些命令全打一次试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译