当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [找到问题出在哪里]寻求无法从ubuntu 6.06 LTS desktop光盘启动进入X server的解决方法
帖子发表于 : 2006-10-05 10:14 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟,请多指教。

我下载了ubuntu 6.06 LTS Amd64后,进行了MD5的校验,毫无问题。---// 校验正常
刻盘后从光盘启动,选择start and install那一项。--------------------------// 进入启动菜单也正常
然后,就看到进入ubuntu之前的一些列准备阶段。---------------------------// 几乎所有项目都有OK,没有failed的
但是,到了开始进入X server时,屏幕闪了几下就跳出以下对话框:---------// 问题出现了

Failed to start the X Server (your graphical interface).
It is likely that it is not set up correctly. Would you like
to view the X Server output to diagnose the.....?
<Yes> <No>

不论,点那个,最终的结果都回进入命令行模式,并且用户名为ubuntu。
后来,我换成i386的盘也是一样的结果。不过我在朋友机器上试过,没有
问题的。
我在网站上搜索过,但好像没有一种方法可以解决的,因为我也一一进行
试验,而且这是一个一直就存在的问题。这些方法大多都是对已经安装好
后的系统进行操作。我现在的问题是无法从光盘启动进入X Server!

我看到好像可以通过alternate的那个光盘镜像安装。不过我处于起步阶
段,对于那些命令还不熟悉。不知道还会不会出现其他问题!不论怎样,
我已经开始下载这个镜像了。

真心希望有一个完美的解决方法可以在此找到。

最后附上我机器的配置:
-------CPU:AMD64 Sampron 2800
-------内存:1GB
-------硬盘:SATA 160GB
-------显卡:ATI Radeon X700 SE (RV410) (PCIE)


最后由 jixing_alex 编辑于 2006-10-22 19:21,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-05 15:53 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
desktop光盘有时候会出问题。


_________________
https://weakish.github.io


页首
 用户资料  
 
3 楼 
 文章标题 : [讨论]不好意思没理解
帖子发表于 : 2006-10-05 16:05 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
谢谢。不过还是没法解决。
我在朋友那里试过的,没有问题。而我这里从选择start or install ubuntu项开始屏幕就不正常,
字体不对,时常黑屏。
我现在只好使用VMware虚拟安装。不过这样搞很累的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-05 23:42 

注册: 2006-10-04 8:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
计算机业界的术语“不可预知的错误”可以解决很多问题 :lol:


页首
 用户资料  
 
5 楼 
 文章标题 : You are welcome.
帖子发表于 : 2006-10-06 10:08 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
有道理,正在努力。把那个alternate版的下下来用用。

不怕麻烦多,就怕没事干。


页首
 用户资料  
 
6 楼 
 文章标题 : 真的就没有什么办法了吗?
帖子发表于 : 2006-10-07 12:05 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我在英文的论坛上也发出了同样的问题,但回复的方法仍然无法解决。

这里就没有人遇到吗?

真的就没有什么办法了吗?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-08 20:27 

注册: 2006-10-04 0:34
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
Failed to start the X Server (your graphical interface).
It is likely that it is not set up correctly. Would you like
to view the X Server output to diagnose the.....?
<Yes> <No>

从上面的提示看,这应该是你的图形界面配置问题
你可以在命令行界面里
自己修改 /etc/X11/xorg.conf 文件,把它改成适合你显示器的配置。(楼主你的显示器是不是很老??)
我上次就是改高了,也出现你这个错误。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-10-08 20:29 

注册: 2006-10-04 0:34
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
哦,忘了,你是光盘版的,
那你换个显示器来安装哦。。。。


页首
 用户资料  
 
9 楼 
 文章标题 : 上面说的是个好主意,谢谢。
帖子发表于 : 2006-10-09 10:38 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
上面说的是个好主意,谢谢。

我现在就试试。

不过我的显示器是三星711N的,因该不是太老,我想是太新了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-10-09 15:44 

注册: 2006-10-09 15:26
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我也遇到了同样的问题
我选用64-bit PC (AMD64) desktop CD和PC (Intel x86) desktop CD光盘启动,进不了xserver,错误信息和楼主的一样,然后我就用64-bit PC (AMD64) alternate install CD进行安装,安装好后也进不了xserver。

我机器的配置:
-------CPU:AMD64 Sampron 2500
-------内存:512MB
-------硬盘:SATA 160GB
-------显卡:ATi Radeon X700 SE

在网上搜了一下,有人说是Linux对ATi的显卡支持不好造成的,但是网上的解决方法无效。一天了也无法解决,楼主要是解决了一定告诉我一声,谢谢,我的Email:joyzhwj@gmail.com


页首
 用户资料  
 
11 楼 
 文章标题 : 换了显示器也不行!
帖子发表于 : 2006-10-09 21:03 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
正在下那个alternate的,这里网速也慢。我在网上看了很多这方面问题的解决方法,
不过都是针对已经安装好在硬盘上的。我也试着用alternate安装后,搞一下。

如果解决了一定告大家。


页首
 用户资料  
 
12 楼 
 文章标题 : [解决]我晓得机器问题出在哪里了!
帖子发表于 : 2006-10-22 19:10 
头像

注册: 2006-10-05 0:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
本人电脑的显示器是SAMSUNG SyncMaster 711N。
我安装openSuSE 10.1后,出现无法识别显示器,不过openSuSE自动将我的驱动方式改为vesa的。然后, 我将系统中显示器项重新用液晶附带的驱动光盘安装一遍就识别出来了。(不要小看三星显示器附带的那张光盘,装windows根本用不到的,但在linux下还是有可能会用到的)

我估计Ubuntu也是无法识别此显示器,要不为什么总是提示“no screen found”呢!(已经确定显卡没有问题的)

看样子要想安装Ubuntu还是用那个alternate版的好(我试过的),而desktop版的驱动方面做得不是很好。也可以看出这两个版本不是简单的安装方式不同,它们一定有其它方面的不同。(我还是菜鸟,看不出来哪里不同)

另外,我身边还有一位也要装Ubuntu,但用desktop版的无法识别SATA-II硬盘,而使用alternate即可。好像也有很多人存在无法识别SATA-II的问题。

Ubuntu还需努力!!!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-11-15 12:23 

注册: 2006-11-12 8:36
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我也出现同样的情况啊,还有我的配制几乎和你一样,到现在也没有办法,这已经是第3个linux了。之前的是suse ,难道我与linux终究无缘?

AMD28000+ x700 (aGP) 技嘉k8ne sata 硬盘120 g 三星 710


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-11-15 12:24 

注册: 2006-11-12 8:36
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我提供一个思路,很可能是sata硬盘,要在bios里设置成兼容模式


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-11-15 18:20 

注册: 2006-07-29 17:19
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我问题也一样.
我刻了6.06的,到了启动画面就卡死
后来用校园网牛拉的下了6.10,放碟时显示kernel panic - not syncing:IO-APIC+timer doesn't work!
后来搜索一下.在BIOS里关了APIC
可以到启动画面了,但启动画面有点花
启动完了就出现楼主情况.
难道又要牛拉般去下alternate........
有没有人帮忙一下.
配置如下:
AMD ATHLON X2 3600+
海盗船VS系列 667 512*2
映泰NF550
希捷160G SATA
祺祥X800 VIVO 刷16管
三星金将军COMBO
显示器是两年前的大水牛,具体型号忘了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译