[闲聊]adobe太不厚道

为当前最终发行版之前的所有版本提供支持
pipago
帖子: 131
注册时间: 2006-07-14 21:04
送出感谢: 0
接收感谢: 0

[闲聊]adobe太不厚道

#1

帖子 pipago » 2006-10-05 11:27

到目前为止flash player for linux的最新版本还是7,0,68,0,而现实是很多flash网站在安装了9.0版本之后才能正常使用。据说for linux的9.0版本的要到2007年才能正式发布,天晓得到时候window用户是不是已经用上了10.0,即使正常发布了还是永远落后。
抗议adobe歧视linux用户的行径 :evil: :evil: :evil: :evil:
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-10-05 14:19

:em06
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#3

帖子 ghost0 » 2006-10-05 14:47

有就不错了,别去管什么版本,能放flash不就是了吗,realplayer的linux版本也比windows弱的多啊,大多数的私有软件对linux版本都不怎么重视,能提供就算不错了,感觉linux下真正好用的还是开源的软件

什么时候能有个autocad for linux啊,CAD应用好像是linux的一大弱势了,就一个pro/e,而且安装还搞不定
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-10-05 14:53

有qcad。记得。一般cad的都是商业的哦。没见那些电路图的,也都是不很规范的。虽然有大型的电路设计的。
● 鸣学
yulewang
帖子: 154
注册时间: 2006-08-12 22:00
送出感谢: 0
接收感谢: 0

#5

帖子 yulewang » 2006-10-05 15:28

autocad是个问题。qcad功能太弱,看了一眼就remove了。
sese上次做一个“最希望linux中有的软件”, audocad排名很靠前。
武大郎
帖子: 6
注册时间: 2006-09-29 20:43
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 武大郎 » 2006-10-05 15:55

是啊
autocad是软肋啊
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#7

帖子 bones7456 » 2006-10-05 15:56

adobe确实不厚道!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 drivel » 2006-10-05 16:59

代码: 全选

Linux 用户苦苦等待中的Flash Player Linux版本将不会在今年出现.Adobe Flash for Linux的开发团队首席工程师Mike Melanson在他的blog上宣布,Adobe将不会在今年范围内发布任何一个版本的Flash For Linux更新,哪怕是Alpha也没有.

不过年后可能有数个全功能Beta会出现.

Adobe 发布的Flash主版本 9 早已经在Windows和Mac平台上施展开,但是对Linux用户,Adobe总是有意无意地吊胃口,Adobe 2004年曾经宣布因为兼容性原因,跳过 Flash Player 8 for Linux 的更新,从此之后,Linux中的Flash Player 7就沿用至今,新的动画技术根本无法在这个平台上面施展,而根据Adobe一项市场调查显示,在美国有86%的用户已经可以观看Flash 8的内容. 

代码: 全选

Open the file ~/.mozilla/firefox/pluginreg.dat ( or ~/.mozilla/pluginreg.dat )
change
Shockwave Flash 7.0 r63:$
to
Shockwave Flash 9.0 r63:$


欺骗一下那些要求 flash9 的网站。 
pipago
帖子: 131
注册时间: 2006-07-14 21:04
送出感谢: 0
接收感谢: 0

#9

帖子 pipago » 2006-10-05 17:35

ghost0 写了:有就不错了,别去管什么版本,能放flash不就是了吗,realplayer的linux版本也比windows弱的多啊,大多数的私有软件对linux版本都不怎么重视,能提供就算不错了,感觉linux下真正好用的还是开源的软件

什么时候能有个autocad for linux啊,CAD应用好像是linux的一大弱势了,就一个pro/e,而且安装还搞不定
flash是上网必备的软件,既然已经成为某种标准就不能单单只为商业利益考虑,而要拿出些道义来了。
但是遗憾的是adobe作的远远不够。
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#10

帖子 ghost0 » 2006-10-06 11:15

eexpress 写了:有qcad。记得。一般cad的都是商业的哦。没见那些电路图的,也都是不很规范的。虽然有大型的电路设计的。
我知道有qcad,已经装过了,可叫我用qcad画哪怕一个螺栓,我宁可用画图板画
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 夕阳 » 2006-10-06 16:44

有就不错了
:em27 就是的说。。。。
Nothing is Sound..
baidongyi
帖子: 212
注册时间: 2005-07-12 7:58
送出感谢: 0
接收感谢: 0

#12

帖子 baidongyi » 2006-10-06 17:45

我上网一直关闭flash
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#13

帖子 eexpress » 2006-10-06 17:53

baidongyi 写了:我上网一直关闭flash
我的是这样。
附件
Screenshot.png
● 鸣学
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#14

帖子 jimmin » 2006-10-25 7:30

好象Linux Flash9出测试版了。
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 SuperWar3Fan » 2006-10-25 8:35

Flash9 Beta版本好像有了!
回复

回到 “老旧版本支持”