[问题]请教 关于 apt-get

为当前最终发行版之前的所有版本提供支持
回复
Charles.T
帖子: 88
注册时间: 2006-09-20 21:38
送出感谢: 0
接收感谢: 0
联系:

[问题]请教 关于 apt-get

#1

帖子 Charles.T » 2006-10-05 14:52

在更新apt-get资源列表后,再进行安装软件包时,经常出现下面的错误提示。请问如何解决?是什么原因造成的?
我试过重新编辑资源列表,并更新,但错误提示依旧,不知为何。清高手指点

tico@myubun:~$ sudo apt-get install gcc4-*
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 mplayer-586 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ftp.sjtu.edu.cn_sites_archive.ubuntu.com_dists_breezy_multiverse_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
[/img]
Charles.T
帖子: 88
注册时间: 2006-09-20 21:38
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Charles.T » 2006-10-10 19:56

使sources.list有效并更新
问题已解决
回复

回到 “老旧版本支持”