当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-07 22:51 

注册: 2009-07-19 14:17
帖子: 243
送出感谢: 2
接收感谢: 0 次
不知道删除了什么文件,应该是在主文件夹下的文件吧,但是不确定,导致chrome每次启动都会出现这样的提示
附件:
Screenshot.png
Screenshot.png [ 24.24 KiB | 被浏览 853 次 ]


重装了也没有解决掉。
所以我想问下这个怎么解决,每次启动速度奇慢。
另外ubuntu有没有一个类似于win下的恢复的什么软件之类的 :em06

PS: 打开浏览器出现两个这样的窗口


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-07 22:56 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
只是小问题,上次退出时chromium进程没有关掉。在系统监视器里杀掉chromium进程,重启浏览器就没这个提示了。一般是某些不正常关闭造成的


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-08 11:14 

注册: 2009-07-19 14:17
帖子: 243
送出感谢: 2
接收感谢: 0 次
lainme 写道:
只是小问题,上次退出时chromium进程没有关掉。在系统监视器里杀掉chromium进程,重启浏览器就没这个提示了。一般是某些不正常关闭造成的

已经解决了,关了电脑,又重装就解决了 :em11


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-08 12:12 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em05 :em05


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-08 12:14 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
引用:
另外ubuntu有没有一个类似于win下的恢复的什么软件之类的

Ubuntu系统乾坤大挪移──10分钟备份,3分钟恢复. :em12
viewtopic.php?f=21&t=206287#Billbear的Ubuntu系统备份成可启动镜像的恢复转移脚本工具lub(鲁般),全命令行脚本,熟手较宜。
viewtopic.php?f=77&t=176612#6pt的图形化界面Ubuntu系统备份恢复转移工具Ucloner(优克隆),图形化界面,对新手比较友好。很适合支持USBhdd启动的主板。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-09 22:05 

注册: 2009-07-19 14:17
帖子: 243
送出感谢: 2
接收感谢: 0 次
wangdu2002 写道:
引用:
另外ubuntu有没有一个类似于win下的恢复的什么软件之类的

Ubuntu系统乾坤大挪移──10分钟备份,3分钟恢复. :em12
viewtopic.php?f=21&t=206287#Billbear的Ubuntu系统备份成可启动镜像的恢复转移脚本工具lub(鲁般),全命令行脚本,熟手较宜。
viewtopic.php?f=77&t=176612#6pt的图形化界面Ubuntu系统备份恢复转移工具Ucloner(优克隆),图形化界面,对新手比较友好。很适合支持USBhdd启动的主板。

非常感谢,我又长见识了! :em11


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-09 22:44 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
...这东西....基本上是因为关掉浏览器然后进程里面还有chrome相关进程没有结束.. kill掉再启动就好了..
其实本身没有什么影响...重装之后哪次不定你又碰到了


_________________
饭糊了...


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-11 20:15 

注册: 2009-07-19 14:17
帖子: 243
送出感谢: 2
接收感谢: 0 次
lynnso 写道:
...这东西....基本上是因为关掉浏览器然后进程里面还有chrome相关进程没有结束.. kill掉再启动就好了..
其实本身没有什么影响...重装之后哪次不定你又碰到了

应该不是这么简单,每次打开都是这样


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-21 2:12 

注册: 2010-04-21 2:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
lainme 写道:
只是小问题,上次退出时chromium进程没有关掉。在系统监视器里杀掉chromium进程,重启浏览器就没这个提示了。一般是某些不正常关闭造成的


我也出现了楼主同样的问题

在监视器里面,没有找到chromium进程哦


_________________
享受IT,幸福生活!
http://it.mijiale.me/


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-22 20:09 

注册: 2009-07-19 14:17
帖子: 243
送出感谢: 2
接收感谢: 0 次
米迦勒 写道:
lainme 写道:
只是小问题,上次退出时chromium进程没有关掉。在系统监视器里杀掉chromium进程,重启浏览器就没这个提示了。一般是某些不正常关闭造成的


我也出现了楼主同样的问题

在监视器里面,没有找到chromium进程哦

删掉然后重启一下机器,再重装就行了,我只知道我当时是删除了些东西,具体我也不知道删的是什么,就出现的这种情况


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 关于启动google chrome 浏览器的问题
帖子发表于 : 2010-04-22 23:25 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 2
米迦勒 写道:
lainme 写道:
只是小问题,上次退出时chromium进程没有关掉。在系统监视器里杀掉chromium进程,重启浏览器就没这个提示了。一般是某些不正常关闭造成的


我也出现了楼主同样的问题

在监视器里面,没有找到chromium进程哦

代码:
pkill chrome


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译