终于通过了可恶的华为802.1x认证

为当前最终发行版之前的所有版本提供支持
回复
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

终于通过了可恶的华为802.1x认证

#1

帖子 ipv6now » 2006-10-05 17:13

真是太爽了终于能用linux上网了。这是我第一次在linux下通过802.1x认证。
以前在ubuntu下总是通不过,认证时总是缺少库文件,ubuntu就一张盘,东西好像太少了。
昨天看见mandriva2007发布了,就下载了下来装上了,3D桌面装好就有。
我用的是这个客户端。兼容最新的华为220-247。
华为提供才220,我们学校对客户端版本有限制,低版本通不过的。这个客户端需要libpcap库,我的库和它需要的版本
不一样,做了个链接就ok了,也不用像xsupplicant那样改配置文件
附件
802.1x.tar.gz
(44.88 KiB) 下载 89 次
802.1x.zip
(282.14 KiB) 下载 144 次
上次由 ipv6now 在 2006-11-29 16:29,总共编辑 1 次。
guan123
帖子: 9
注册时间: 2006-07-22 14:56
送出感谢: 0
接收感谢: 0

#2

帖子 guan123 » 2006-11-29 15:57

希望楼主重新传一下,总是解不出来,压缩包有错误
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ipv6now » 2006-11-29 16:30

可能原来发的解除出的文件有乱码,换了一个
guan123
帖子: 9
注册时间: 2006-07-22 14:56
送出感谢: 0
接收感谢: 0

#4

帖子 guan123 » 2006-11-29 19:30

你好,这个附件里的压缩包好像有问题,解不开,我已经加了你的qq,发给我好吗 ?
guan123
帖子: 9
注册时间: 2006-07-22 14:56
送出感谢: 0
接收感谢: 0

#5

帖子 guan123 » 2006-11-29 19:36

原来楼主已经传了,刚才回帖的时候没看到,真的感谢啊,我现在就试试
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ipv6now » 2006-11-29 19:38

晕,附件应该没有问题啊,我把他又下载下来试了一下.能解压呀.
第一个是新传的.你再试下.
LumaQQ好象不能传文件,sorry. 现在沉迷于googletalk
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 ipv6now » 2006-11-29 19:40

郁闷,为什么我写贴子的同时你又回了一个,太不给面子了
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#8

帖子 wyg1258 » 2006-11-29 22:35

能具体讲一下怎么用吗?
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 ipv6now » 2006-11-29 22:43

到解压的目录底下,然后sudo ./那个绿色的 如果提示没有libpcap0.9.3.so 就sudo ln -s /usr/lib/libpcap0.9.4.so /usr/lib/libpcap0.9.3.so
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 hackem » 2006-11-29 22:55

呵呵,恭喜恭喜
bluoshy
帖子: 2
注册时间: 2006-12-17 21:00
送出感谢: 0
接收感谢: 0

#11

帖子 bluoshy » 2006-12-17 21:06

oooooo
lxf20001978
帖子: 13
注册时间: 2006-11-28 19:06
送出感谢: 0
接收感谢: 0

我试试!太希望能通过了

#12

帖子 lxf20001978 » 2006-12-18 17:01

我一直在找能在ubuntu 下通过华为的802.1x认证的客户端,找了好多都用不成。希望这个能通过。
回复

回到 “老旧版本支持”