郁闷啊。。。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

郁闷啊。。。。。

#1

帖子 爱国者黑客 » 2006-10-05 18:32

按照网上的教的命令来装**软件,总是不行!是不是有啥特别要求啊,我装的是CD版,是不是少很多东西,所以用不了那些命令??装个MMPlayer都难吖! :oops:
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#2

帖子 Nile » 2006-10-05 18:38

什么是CD版啊?用的是LiveCD吗?新立得能用吗?
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#3

帖子 爱国者黑客 » 2006-10-05 19:08

新立得能用,可是有很多软件包都说找不到,我又不知道怎么改那源!汗啊!我乱填源地址都没反应了!
ls@ls-desktop:~$ sudo apt-get install scim-bridge
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim-bridge
ls@ls-desktop:~$
上次由 爱国者黑客 在 2006-10-05 19:18,总共编辑 1 次。
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#4

帖子 爱国者黑客 » 2006-10-05 19:14

CD版 和DVD版有什么分别?
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#5

帖子 Nile » 2006-10-05 20:11

看看wiki

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake

应该差不多吧,我用的就是CD版,没有一点问题。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2006-10-05 20:17

apt-get update了没有???
PHP是最好的语言!不服来战!
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#7

帖子 爱国者黑客 » 2006-10-05 23:25

stlxv 写了:apt-get update了没有???

更新了 :roll:
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#8

帖子 爱国者黑客 » 2006-10-05 23:26

Nile 写了:看看wiki

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake

应该差不多吧,我用的就是CD版,没有一点问题。


我不知道该怎么在那源站的网址往sources.list填,全复制填??
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#9

帖子 Nile » 2006-10-05 23:29

选适合自己的版本,全部贴进去。可以同时选多个源,把最快的方在前面。
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#10

帖子 爱国者黑客 » 2006-10-05 23:36

Nile 写了:选适合自己的版本,全部贴进去。可以同时选多个源,把最快的方在前面。

例如?可否贴点代码来表示呢,谢谢兄弟了
回复

回到 “老旧版本支持”