[问题]The problem about the install of softwares?

为当前最终发行版之前的所有版本提供支持
回复
shuai4503
帖子: 1
注册时间: 2006-10-06 0:11
送出感谢: 0
接收感谢: 0

[问题]The problem about the install of softwares?

#1

帖子 shuai4503 » 2006-10-06 0:17

I want to install some softwares,
but when i input the command:sudo apt-get update
the outputs are:
Err http://mirror.net9.org dapper/main Packages
400 Bad Request
Err http://mirror.net9.org dapper/multiverse Packages
400 Bad Request
Err http://mirror.net9.org dapper/restricted Packages
400 Bad Request
Err http://mirror.net9.org dapper/universe Packages
400 Bad Request
why???? THANKS~~~~~~~~~
chinadx
帖子: 27
注册时间: 2006-10-04 14:24
送出感谢: 0
接收感谢: 0

#2

帖子 chinadx » 2006-10-06 1:39

perhaps there is sth wrong with the sources. Try to add some other sources avilable.or just retry later~
头像
allstar
帖子: 165
注册时间: 2006-08-25 8:16
来自: NEU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 allstar » 2006-10-06 10:53

add some other sources
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 夕阳 » 2006-10-06 16:46

net9.org确实是有问题,现在它已经被我抛弃了。
而且貌似现在已经关了。
Nothing is Sound..
回复

回到 “老旧版本支持”