sudo apt-get install sun-java5-jre 无法找到软件包 sun-java5-jre

为当前最终发行版之前的所有版本提供支持
回复
python168
帖子: 7
注册时间: 2006-10-01 11:09
送出感谢: 0
接收感谢: 0

sudo apt-get install sun-java5-jre 无法找到软件包 sun-java5-jre

#1

帖子 python168 » 2006-10-06 14:19

sudo apt-get install sun-java5-jre
无法找到软件包 sun-java5-jre


why?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2006-10-06 14:43

按照wiki里的方法设好源之后,先运行

代码: 全选

sudo apt-get update
,再运行你那命令,试试
头像
suenr
帖子: 93
注册时间: 2006-07-09 21:22
来自: 香港
送出感谢: 0
接收感谢: 0

#3

帖子 suenr » 2006-10-06 14:55

有个很好用的脚本叫 easyubuntu. 它可以帮大家安装所有的 codec, flashplayer, java .... 等等。

到这个网站看看吧, http://easyubuntu.freecontrib.org/

:D
python168
帖子: 7
注册时间: 2006-10-01 11:09
送出感谢: 0
接收感谢: 0

#4

帖子 python168 » 2006-10-06 17:50

源设置好了,也成功执行过你说的那命令了,但是还是找不到,我以前装的时候还能找到的,现在就找不到了,不知道为什么?我是VM装的
python168
帖子: 7
注册时间: 2006-10-01 11:09
送出感谢: 0
接收感谢: 0

#5

帖子 python168 » 2006-10-06 17:56

thanks,it is oK now!
回复

回到 “老旧版本支持”