./configure报错。。。

为当前最终发行版之前的所有版本提供支持
回复
niuz
帖子: 2
注册时间: 2006-10-07 11:21
送出感谢: 0
接收感谢: 0

./configure报错。。。

#1

帖子 niuz » 2006-10-07 11:29

各位好!

以前一直用的是redhat,刚装了ubuntu,想装个audacious播放器,下了源码,解压后编译,如下:

niuz[11:16:41] ~$ cd download/audacious-1.1.2/
niuz[11:17:26] ~/download/audacious-1.1.2$ ./configure
checking build system type... Invalid configuration `i686-pc-linux-oldld': machine `i686-pc-linux' not recognized
configure: error: /bin/sh ./config.sub i686-pc-linux-oldld failed
niuz[11:17:30] ~/download/audacious-1.1.2$

对linux也不是很熟,望兄弟们指导,感谢感谢!!!!!

还有,初到ubuntu地盘,还请多多照顾!!!1

感谢感谢!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-10-08 0:03

wiki找编译环境的安装。build-essential这样的包安装说明。
● 鸣学
greenrpg
帖子: 56
注册时间: 2006-10-08 17:07
送出感谢: 0
接收感谢: 0

#3

帖子 greenrpg » 2006-10-25 11:14

是不是你的内核没有升级啊,刚装上的内核是386,升级到686试试
yinghailai2009
帖子: 17
注册时间: 2009-05-12 10:02
送出感谢: 0
接收感谢: 0

Re: ./configure报错。。。

#4

帖子 yinghailai2009 » 2009-05-12 16:44

我编译php的gd库也遇到同样的问题configure:error: /bin/bash config/config.sub i686-pc-linux-oldld
yinghailai2009
帖子: 17
注册时间: 2009-05-12 10:02
送出感谢: 0
接收感谢: 0

Re: ./configure报错。。。

#5

帖子 yinghailai2009 » 2009-05-14 12:47

configure:error: /bin/bash config/config.sub i686-pc-linux-oldld
改成
configure:error: /bin/bash config/config.sub i686-pc-linux
回复

回到 “老旧版本支持”