[问题]如何从5.10升级到6.10

为当前最终发行版之前的所有版本提供支持
回复
头像
yuanzheng2526
帖子: 73
注册时间: 2005-10-11 23:14
送出感谢: 0
接收感谢: 0

[问题]如何从5.10升级到6.10

#1

帖子 yuanzheng2526 » 2006-10-07 16:53

小弟有个5.10的光盘,想选择server安装,只安装内核等,不装x,gnome等,然后改变源,升级到6.10,不知可行的通?
哪位大哥写个步骤给俺参考一下?
卖裤子支持开源,卖身支持linux
eamon100
帖子: 40
注册时间: 2005-12-12 11:01
送出感谢: 0
接收感谢: 0

#2

帖子 eamon100 » 2006-10-07 19:21

可以先升级到 6.06 , 再升级 6.10。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-10-07 20:09

还是直接安装6.10吧,免得出问题。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
yuanzheng2526
帖子: 73
注册时间: 2005-10-11 23:14
送出感谢: 0
接收感谢: 0

#4

帖子 yuanzheng2526 » 2006-10-07 22:21

既然弟兄们这么说,小弟就再等几天吧,等6.10正式版出来再装
卖裤子支持开源,卖身支持linux
回复

回到 “老旧版本支持”