当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu下安装moodle出现如下错误,如何解决!!请高手指点
帖子发表于 : 2010-04-19 11:26 

注册: 2010-04-19 10:59
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
Error: Database connection failed.

It is possible that the database is overloaded or otherwise not running properly.

The site administrator should also check that the database details have been correctly specified in config.php

安装环境:
apache2+php5+mysql

我运 行 phpmyadmin是正常的,moodle 下的config.php 都调整过!
现在 不知道如何是好,请高手指点!!!!!急盼! :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu下安装moodle出现如下错误,如何解决!!请高手指点
帖子发表于 : 2010-04-25 23:32 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em20


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译