[问题]Ubuntu装nvidia驱动问题?

为当前最终发行版之前的所有版本提供支持
回复
ryun
帖子: 1
注册时间: 2006-10-08 13:32
送出感谢: 0
接收感谢: 0

[问题]Ubuntu装nvidia驱动问题?

#1

帖子 ryun » 2006-10-08 13:38

用的内核是: 2.6.15.27-amd64-xeon SMP
显卡: Quadro FX 4400

用的是最新的 nvidia-glx-legacy

启动X时出问题:
Error: API mismatch: the NVIDIA kernel module is version 1.0.8762, but this X module is version 1.0.7174. Please be sure that your kernel module and all NVIDIA driver files have the save driver version.
请高手指教.
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nobrain » 2006-10-08 22:57

装的时候最好先su,在root帐号下操作,否则nvidia.ko可能不会被新的覆盖,至少我这里是这样。
如果还不好,把linux-restricted-modules卸掉。在ubuntu中这个好像会导致什么mismatch,具体忘了,我当初就遇到了,卸掉就好了。
爱喝真猪奶茶的夜鸣猪
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-10-09 9:20

建议安装源里面的驱动包
回复

回到 “老旧版本支持”