当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 12:34 

注册: 2010-04-23 12:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我在安装ubuntu 9.0 desktop的系统时,遇到一个问题,就是input/output error,说硬盘有问题等等。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 12:54 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
引用:
等等
把“等等”也发上来,给那些大牛看,否则您还得等等。


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 12:58 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
把等等发上来把

看看还有救吗

如果能livecd进去,就先要不顾一切的备份数据,90%可能是坏道

然后
代码:
sudo fdisk -lu
,把这个结果也贴上来


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 13:04 

注册: 2010-04-23 12:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
不好意思了,各位!以下是详细的错误信息:

[Errno 5] Input/output error
此个别错误往往由有缺陷的CD/DVD光盘或CD/DVD驱动器导致,或者由有缺陷的硬盘导致。清洁CD/DVD、用低速刻录CD/DVD,或者清洁 CD/DVD驱动器光头(清洁用品通常可以在电子器材公司买到),检查硬盘是否太旧而需要更换,或者把系统转移到温度更低的环境,或许有助于解决该问题。

安装程序版本是:安装程序是ubuntu-9.04-desktop-i386。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 13:09 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
唉,错误信息太少,有用的信息=0

用livecd试试badblocks命令,看看磁碟坏道情况吧

ps:你的光盘有问题吗,刻录前检查过md5了吗?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 15:25 

注册: 2010-04-23 12:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我的安装程序光碟是买一本书附送的,但是没有在光盘的跟目录下面,所以我在电脑上面安装了虚拟光驱,点击装载后出现安装界面。
我刚才已经对光盘下面的安装程序进行了md5的校验,没有问题了。不知道问题到底出在哪里呢,呵呵


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 15:32 

注册: 2010-04-23 12:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我现在的做法是在ubuntu的官方下载一个镜像文件,然后在本地安装,这样应该没有问题把 ?
安装步骤如下:提取iso中的wubi.exe,放在和iso相同的目录下面,然后双击wubi.exe.
进入安装,这样做行吗?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 15:37 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
wubi安装啊,faint
确定你下载的是cd image而不是dvd image,windows里用虚拟光驱加载之后选择install inside windows就行了


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 各位大侠,请帮帮我把!
帖子发表于 : 2010-04-23 16:12 

注册: 2010-04-23 12:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我用的是wubi安装,可是在安装的过程,“creating the virtual disks”要等很长的时间呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译